Compatiblity: WHMCS v7.8.x