Compatiblity: WHMCS v8.0.x