section layout not shown after upgrade

  • Support OnlineSat-Thu / 9:30am - 5:30pm (GMT +6)
  • Your Time Our Time

Support Home Support Home EcoHosting WordPress Theme section layout not shown after upgrade

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #9313
    monty66
    Participant

    PHP 7.3
    WP 5.6

    I have upgraded to ecohosting (3.7) & wordpress (5.6) afterwards the section layout are no longer available in the page section. My prior sections are still shown but also the pricing widget in frontend are no longer available and in backend it seems they are no longer linked e.g. to hosting pricing.
    I can no longer add or remove sections from admin area, I’m already using classic editor.
    I have uploaded the ecohosting v3.7 Files & Folders in a test installation (subdomain) not sure if the ecohosting core plugin was updated it still shows Version 1.0 …
    Today I have already extended my support subscription via themeforest.net (my themeforest nick has changed to a new one you may check via email address).
    Could you please contact me for FTP & Login details for my Installation, it seems I need help here.
    Regards

    • This topic was modified 2 years, 1 month ago by monty66.
    #9315
    monty66
    Participant
    #9321

    Hi,

    Please provide your wp-admin (URL, Username & Password) access using our Envato Market (themeforest) profile contact form https://themeforest.net/user/themelooks#contact (screenshot as reference http://prntscr.com/gkmr2r ) including this support topic link as a reference to review the issue to fix.

    Best Regards,
    ThemeLooks Support Team

    #9326
    monty66
    Participant

    Thank you for reply!
    The message has been sent from my themeforest account.
    Regards

    #9327

    Hi,

    We didn’t find any wp-admin (URL, Username & Password) access.

    Please provide your website wp-admin (URL, Username & Password) access using our Envato Market (themeforest) profile contact form https://themeforest.net/user/themelooks#contact (screenshot as reference http://prntscr.com/gkmr2r ) including this support topic link as a reference to review the issue to fix.

    Best Regards,
    ThemeLooks Support Team

    #9328
    monty66
    Participant

    I have send You a second message with the Login details

    #9329

    Hi,

    Your website is not loading. Please check out the screenshot as a reference https://prnt.sc/wctwio

    Best Regards,
    ThemeLooks Support Team

    #9330
    monty66
    Participant

    hmm, maybe caused by a static blacklist … could you please send me an email with the IP address for whitelisting. I will also include FTP & database access in reply.
    Regards

    #9331
    monty66
    Participant

    could you please retry?

    #9332

    Hi,

    We have reviewed your website and seen you have not updated the Ecohosting Core plugin. Please follow the steps below to update the core plugin to get rid of the issue.

    1. Deactivate and delete the Ecohosting Core plugin.
    2. Install and activate the Ecohosting Core plugin again from Appearance -> Install Plugins

    Best Regards,
    ThemeLooks Support Team

    #9333
    monty66
    Participant

    Thank You!
    I have updated to core Version 1.3 …
    but the section layout in pages is still not working or shown, only the prior entrys are shown and I can not see or select a category in the hosting price section.

    WP backend shows a warning:
    Please activate your license to get full access to the theme, import demo data, core features, updates, premium support, etc.

    This is only my development subdomain after the upgrade and adjustments, I will re-activate the license for the real domain name of the sub domain.

    #9334

    Hi,

    For your kind information, a purchase code/license is for only using one active domain/sub-domain/directory/sub-directory. To activate the theme on a new domain/sub-domain/directory/sub-directory, you need to deactivate the purchase code/license from the existing domain/sub-domain/directory/sub-directory where it installed now or you could buy another license to use the theme separately in a separate domain/sub-domain/directory/sub-directory.

    Hence, you need to activate the license to get working everything.

    Best Regards,
    ThemeLooks Support Team

    #9335
    monty66
    Participant

    OK, that means I have to install the “test” installation within the main domain e.g. in a subfolder “/test” instead of using a sub domain of the same domain name?
    Or do I have to buy a second license only to make sure it will work in the main installation “/” afterwards?

    #9336

    Hi,

    Please read this carefully to understand.

    A license is for only using one active domain or sub-domain or directory or sub-directory. There is no way to activate a license twice at a time. To activate the theme on a new domain or sub-domain or directory or sub-directory, you need to deactivate the license from the existing domain or sub-domain or directory or sub-directory where it installed now OR you could buy another license to use the theme separately (for testing purpose or anything else) in a separate domain or sub-domain or directory or sub-directory.

    Best Regards,
    ThemeLooks Support Team

    #9337
    monty66
    Participant

    OK so I will buy another license, because working on it will take a while and I can keep the test installation for future testing purposes.

    • This reply was modified 2 years, 1 month ago by monty66.
Viewing 15 posts - 1 through 15 (of 19 total)
  • The topic ‘section layout not shown after upgrade’ is closed to new replies.