set the time on the slider

  • Support OnlineSat-Thu / 9:30am - 5:30pm (GMT +6)
  • Your Time Our Time

Support Home Support Home HostWHMCS HTML Template set the time on the slider

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3409
    Filip Istrate
    Participant

    how to set the time on the main slider on the index on which the slides are running?

    #3411

    Hi Filip,

    Could you please explain us with details that you are exactly looking for?

    Best Regards,
    ThemeLooks Support Team

    #3412
    Filip Istrate
    Participant

    https://www.fisi.ro/ – The first thing that pops on my website is the rocket with some text (WebDesign, WebHosting, Auxiliary products). I need a longer time from moving from WebDesign to WebHosting, and from WebHosting to Auxiliary Products. (The slider) The clients told me that it moves too fast. I need to slow it down. Thank you! Ps. if anyone asks for website examples with your template, you can use mine as an example.

    #3413

    Please follow the instructions below to change to autoplay delay speed:
    1. Open js/main.js in code editor
    2. Find the comment * BANNER or Go to line number 236
    3. Add an extra option autoDelay: 1000 like this screenshot: http://prntscr.com/j76vmi

    Please don’t forget to give us ‘rating and review’ (on https://themeforest.net/downloads ), if you like our template and our support too. It will give us inspiration and make us more ‘happy’ to support.

    Best Regards,
    ThemeLooks Support Team

    #3422
    Filip Istrate
    Participant

    It only works for the first slide (from WebDesign to WebHosting) After that, it’s the same timing as before…

    #3425

    In this issue, you need to change the increase the speed and autoDelay number like below code:

            if ( $bSlider.length ) {
                $bSlider.bxSlider({
                    mode: 'vertical',
                    speed: 2000,
                    auto: true,
                    autoDelay: 2000,
                    touchEnabled: false,
                    controls: false
                });
            }

    After then, remove your browser cache to review the changes.

    Best Regards,
    ThemeLooks Support Team

    #3428
    Filip Istrate
    Participant

    It still does not work. It just adds a slower sliding, but it still works only for the first slide.

    #3429

    We have tested the code before providing you and it’s a working code. Also, we have reviewed your website and we have seen the code is working well on your website too.

    However, if you found it’s not working for you then you could check out the slider options here https://bxslider.com/options/ or you could hire someone else to customize the template based on your needs.

    Best Regards,
    ThemeLooks Support Team

    #3430
    Filip Istrate
    Participant

    Test it again. https://www.fisi.ro
    slide1 -> slide2 takes 10s
    slide2 -> slide3 takes 5s
    slide3 -> slide1 takes 5s

    after that:
    slide1 -> slide2 takes 5s
    slide2 -> slide3 takes 5s
    slide3 -> slide1 takes 5s
    and repeats.

    The same is here: https://www.fisi.ro/web-design.html
    The same is here: https://www.fisi.ro/web-hosting.html

    #3431
    Filip Istrate
    Participant

    (https://bxslider.com/options/) says: “Time (in ms) auto show should wait before starting“…so not on each slide…just the first…before starting…

    #3432

    If there has no option in the bxslider (that we have used for the slider) that you are looking for, then there has nothing in our hands to assist you.

    Please learn more our support policy (item support includes & not includes), here https://www.themelooks.com/support/support-policy/

    Best Regards,
    ThemeLooks Support Team

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
happy hour