Slider

  • Support OnlineSat-Thu / 9:30am - 5:30pm (GMT +6)
  • Your Time Our Time
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #4277
    Manhal Adam
    Participant

    Hello,

    My slider’s path seems to have changed, I think because i renamed the title of the page that it is linked to. I’m not sure how to adjust this though. I receive the following message when trying to edit the slider:

    Notice: map_meta_cap was called incorrectly. The post type Kripdom_slider is not registered, so it may not be reliable to check the capability “edit_post” against a post of that type. Please see Debugging_in_wordpress for more information. (this message was added in version 4.4.0) ….

    Thanks in advance for your assistance.

    #4281

    Hi Manhal,

    Please provide us some screenshot of your issue to review the issue to fix.

    Best Regards,
    ThemeLooks Support Team

    #4282
    Manhal Adam
    Participant

    http://genxyzhosting.com/wp-content/uploads/image.png

    #4284

    Please confirm us, did you edit any theme code?

    Best Regards,
    ThemeLooks Support Team

    #4285
    Manhal Adam
    Participant

    I only changed some code on the WHMCS-Template Header file. Does that affect the sliders? Please let me know thanks.

    #4286

    That does not affect the sliders if you have changed some code on the WHMCS-Template Header file.

    In this issue, please remove and reinstall the kripdom-core plugin to fix the issue.

    Best Regards,
    ThemeLooks Support Team

    #4287
    Manhal Adam
    Participant

    Can you please provide me with instructions on how to do that? I know I can deactivate and delete the plugin, but I don’t see it in the plugin search for re-installation. When I initially uploaded the theme, the plugin came with it and all I had to do was activate it. I’m afraid I won’t know how to install it again if I delete it now.

    Awaiting your response.
    Thanks!

    #4288

    Please don’t be afraid because the kripdom-core plugin already in the packaged with the theme.

    You will get the plugin in the Appearance -> Install Plugins in the Dashboard after deactivated and removed the plugin.

    Best Regards,
    ThemeLooks Support Team

    #4292
    Manhal Adam
    Participant

    I am now getting the following message:
    screenshot

    #4297

    Please provide your wp-admin access using our Envato Market (themeforest) profile contact form https://themeforest.net/user/themelooks#contact (screenshot as reference http://prntscr.com/gkmr2r ) including this support topic link as a reference to review the issue to fix.

    Best Regards,
    ThemeLooks Support Team

    #4298

    Hi Manhal,

    We have reviewed your website and we didn’t get any issue. Please check out the screenshot as a reference http://prntscr.com/kfl66m It’s can be your domain or browser cache issue. Please clear all of your domain and browser caches.

    Best Regards,
    ThemeLooks Support Team

    #4301
    Manhal Adam
    Participant

    I have done that and it still shows the same thing. Did you check the slider edit option on the admin panel??

    #4311

    Could you please describe us with details (step by step) when you are getting this error message? Because we didn’t get any error in your wp-admin and the slider edit option work fine as it should work http://prntscr.com/kg0uf6

    Please Note: The slider is a custom slider. So, it will not edit with Visual Composer.

    Best Regards,
    ThemeLooks Support Team

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.
happy hour
X

Important Notice! Attention Please.

We will be on the Eid Vacation from 31 July 2020 and won't be able to respond to support questions and email queries until 08 August 2020.