Submenu on Mobile menu Not Working

  • Support OnlineSat-Thu / 9:30am - 5:30pm (GMT +6)
  • Your Time Our Time

Support Home Support Home Bluishost WordPress Theme Submenu on Mobile menu Not Working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5744
    Angie
    Participant

    Hi,
    I am working on the mobile navigation menu for my client’s site (educatelearninnovate.com) and when I toggle the submenu open, the line (separator) beneath the last submenu item is hidden – it is also hidden when I hover over any of the 4 menu items within the submenu. If I hover over any of the menu item outside the submenu the line becomes visible. I know that is has something to do with hovering over the open submenu because it drops the submenu lower but I can’t figure out how to stop it from dropping the submenu lower when it is hovered over while open. Can you please point me to the code that will fix this issue. I have included images.

    Thank you,
    Angie

    Bottom line hiding on open submenu
    Bottom line showing when hoverd over another menu ite.

    #5749

    Hi Angie,

    As we can see you are using a backdated theme. Please download and use the updated theme to fix the issue. We have fixed all of the menu style related issues on the updated version of the theme.

    Best Regards,
    ThemeLooks Support Team

    #5804
    Angie
    Participant

    Hi
    I have completed the theme updates for versions 1.8 and 1.9 as you suggested. After updating to version 1.8 the mobile menu disappeared all together for both phone and tablet (see included screenshots). I updated to version 1.9 to see if that would fix the issue and the mobile menu is still missing. Please tell me how to get the mobile menu back!

    Thanks,
    Angie
    no mobile menu

    no mobile menu

    • This reply was modified 5 years ago by Angie.
    #5808

    Hi Angie,

    It all about the megamenu issue. If you have installed the megamenu plugin, but not selected the megamenu on the Appearance -> Menu http://prntscr.com/mkuftr It hides the mobile menu.

    Please deactivate the megamenu plugin to fix the issue if you are not using the megamenu.

    Best Regards,
    ThemeLooks Support Team

    #5841
    Angie
    Participant

    Hi,

    I deactivated the megamenu and the mobile menu is now showing, but my original issue with the separator line not showing up between “Security & Data Storage” and “Subscription Plans” menu items wasn’t fixed by updating the theme. (Please see my previous comments and images from Feb 6th). The client would like the separator line to be visable, please help.

    Thank you,
    Angie

    #5846

    In this issue, you need to use the mega menu and select the mega menu on the Appearance -> Menu http://prntscr.com/mkuftr to fix the issue.

    Best Regards,
    ThemeLooks Support Team

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
happy hour